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Internet Corner - Mike Poirier - Image Masking 
  As you will see in The Digital Darkroom on page 7 of this issue, I talk about 
selecting an object within an image and deleting and replacing the background. 
A more technical term for this process is called masking. I have found a product 
that does a beautiful job of this. It’s called Topaz ReMask which is a plug-in 
for PhotoShop and PhotoShop Elements. Very easy to use, it makes quick work 
of masking an object in your image. One of the great things about this program, 
you get free updates as a registered user. I’ve gotten three updates since pur-
chasing. You don’t find many companies that do that. They also offer other 
plug-ins that I haven’t tried. Here are two sites to check this out: 
 
http://www.topazlabs.com/remask/     
      
http://www.youtube.com/watch?nnotation_id=annotation_512869&v=tgx2n4vK_88&feature=iv 

Fellow SDUPS Members - First, let me say that I hope that everyone had a great holiday season and that the New 
Year is off to a good start for you … wow 2011, the start of a new decade. 
 Along with the new decade, SDUPS has a new set of officers that have some new ideas for SDUPS, not major 
changes, but some “tweaks” that hopefully will keep us all interested and involved while attracting some new mem-
bers. However, before I get into those “tweaks”, I first want to thank the outgoing officers for their time, efforts, and 
contributions. 
The first person I want to thank is our past president Herb Gruenhagen. Herb, without your commitment, dedica-
tion, and time I am pretty sure there would not be an SDUPS. Thanks for “carrying” the club for all these years and I 
look forward to your future contributions in your Board of Directors position (FYI – Herb has already stepped up to 
being the 2011 Film Festival Chairman!). 
The other officers that have made outstanding contributions this past year are Brett Tischler (Vice President) who 
has given us outstanding preludes and arranged our monthly presentations as well as putting our website into the 21st 
century.  Bob Elkin (Treasurer) who behind the scenes took care of the books, reimbursements, and tax work. Last but not least is Allison Vit-
sky (Activities) who along with Dave Hinkel gave us some great club events last year. Thanks to all of you! 
As to the “tweaks” I mentioned above, one of the first ones we will implement is a slight modification to the structure of the monthly meeting.  
One of my personal goals is to make sure that the meetings start promptly at 7:00PM and end at 9:00PM or a few minutes earlier.  To do that I 
will need all of your cooperation and support (i.e. mostly sitting down when I tell you to) plus we are going to try some adjustments to the way 
the meetings are structured.  The new structure(s) is: 
 

 
 
 
 
 
 
 
 

 
 
We will try this for a couple of months, get your feedback, and adjust.  Two things to remember: 

This is your club – your inputs and contributions are invaluable 
Your Board members are not mind readers or even rocket scientists – help them, tell them what you are thinking! 

 
There are other “tweaks” in the works – more on them in coming months and meetings. 
 
Be Safe in Your Diving and Get that Shot! - Pete Fowler – SDUPS President 

Typical Meeting 
 Opening Comments (no prelude) 
 Competition 
 Presentation #1  (15 mins) 
 Break – Social Networking  (30 mins) 
 Competition Results 
 Presentation #2  (15 mins) 
 Closing Remarks 

Meeting with Guest Speaker 
 Opening Comments (no prelude) 
 Competition 
 Guest Presentation  (30 mins) 
 Break – Social Networking  (30 mins) 
 Competition Results 
 Closing Remarks 

CALENDAR 
 
January 27th - First general meeting of 2011 
- Sumner Hall - 7:00 PM 
 
Presentations: 
 
Dave Hinkel - Focus Lights 
 
Mike Poirier - ReMask Software 
 
Competition Subject - Best of 2010 
 
 

SDUPS Film Festival 2011 - May14th 
Submission Deadline April 28th 

http://www.youtube.com/watch?nnotation_id=annotation_512869&v=tgx2n4vK_88&feature=iv
http://www.sdups.com
http://www.topazlabs.com/remask/
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Want to be a meeting presenter? Part II 
 
    Last month I wrote about being a presenter at our monthly meetings. I would like to 
continue along that theme with a few more explanations of the various topics that you 
might want to get involved with. In the last Goby I talked about the Travel Log and the 
Digital Image Show. Again I repeat the six main categories for presentations but not 
limited to: Travel Log, Digital Image Show, Photo Tip, Tech Report, Video Show, and 
My Favorite Photos. Please share with us all on one of these topics. If you have any 
questions about putting your presentation together, please ask. 
    PHOTO TIP - We have all learned or discovered something new either while taking 
photos underwater or above water. Maybe you have a way to communicate with another 
diver when you are using as a model in your U/W shoots. Perhaps it’s some tips on the 
best way to use a model. How about black & white photography? Is it best to take the 
black & white image while underwater or should it be in color and then converted in 
PhotoShop? How about f stops, shutter speeds? Have you found a handy tip to share 
with others? 
    TECH REPORT - At one of our meetings, a member gave us all a tip on using Pho-
toShop Elements to take the extra blue out of our U/W images. This is a perfect exam-
ple of a Tech Talk or Tech Report. Yes, it could be on the software that you use or the 
camera system you take pictures with. Maybe you have found a great way to set up your 
flash system that others might want to know about. Underwater photography is techni-
cal in nature, and there are many techniques to getting good pictures. Possibly you are 
using a new close-up lens to get those great macro shots. How about sharing that with 
us. Got a new camera system for Christmas? Let us know what new equipment you re-
ceived and what you like about it. 
    PHOTO CRITIQUE - This is planned for about four times a year where members 
are invited to submit an image that maybe you think could be improved or an image that 
you thought might have won a competition but didn’t and you’d like to know how to 
improve your technique. The idea is to have a constructive secession on how to improve 
our underwater photos. 
    MY FAVORITE PHOTOS - Simple! Just go through your images and pick out a 
half dozen or so that you really like and give a short explanation on why you like the 
images. They don’t necessarily have to be a perfect image. Just something you really 
like. 
    OK! I’ve given you some examples on how easy it is to be a presenter at our monthly 
meetings. Now just contact the vice-president and let him know what you want to do.  
Pretty easy isn’t it. Oh yes! By putting together a presentation, you’ll have a leg up on 
getting ready for the Film Festival. Again. Any questions, please ask…. 

SDUPS Board Meeting - The first meeting of the newly elected SDUPS board members was held on January 12th. The following mem-
bers were in attendance: Mike Miller, Pete Fowler, Mike Poirier, Herb Gruenhagen, Dave Rudie, Bob Pooley, Dave Hinkel, and Mike 
Rodgers. It was a great meeting with many topics discussed and items being accomplished. The first item on the agenda by our new President 
Pete, was a revamping of meeting format. Things have been changed, moved around, or eliminated, all with the idea of making the meeting 
more streamlined, efficient, and ending in a timely manner. The format is not set in stone and will be modified as we go along to make it better 
for all members. Another item that was talked about was the recruitment of new members. Possible beginners classes for new U/W photogra-
phers and Saturday seminars was another plan. These ideas will be worked on by the board. One concrete recruitment measure that was voted 
on and passed is a new student membership fee. Any high school or college student under the age of 21 can join for $15 per year. 
    The 42nd Annual SDUPS Film Festival scheduled for May 14th was also on the agenda. Herb is going to be the chairman for this years fes-
tival. A contest for the festival poster will be held at the March meeting. See page five for info on the poster contest. Members should start 
working on their entries for the festival now. The deadline for shows will be at the April 28th meeting. One of the main rule changes for entries 
this year is that the show time has been cut to 4 minutes max for both still and video shows. More information on the Film Festival will be 
forthcoming.  
    One last item that Bob Pooley brought up was an “Affiliate Referral Commission” program. If any member is going to buy something from 
Amazon.com, and goes through the link on the SDUPS website, the club will receive a percentage of the sale. It’s a great way for the club to 
earn extra revenue without much extra effort from anyone. Really consider this if you purchase from Amazon.  
    The next board meeting is scheduled for March the 1st. Watch the Goby calendar for info. Remember, all members are welcomed. 
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Over the past couple of years, some of the rules for our monthly competitions have 
changed. To remind the “Old Time” members and inform the newer members, listed 
below are the rules as they now stand. 

SDUPS Photo Competition Rules 
 
1. You must be a member of SDUPS 
 
2. You can submit one image each month in your respective division. 
 
3. Division is determined by accumulated points 
 A. Novice: 25 points or less 
 B. Amateur: 26 to 70 points 
 C. Advanced: 71 points or more 
 
4. New members may choose which division, Novice, Amateur, or Advanced, when first joining. After that time, you 
can not change division and will compete in that chosen division. 
 
5. Advancement between divisions occurs at the end of each year. 
 
6. Points are awarded for placement in the competition: 
 A. 1st - 5 points 
 B. 2nd - 3 points 
 C. 3rd - 1 point 
 D. In case of a tie, all tying photographers will be awarded the corresponding point value of their placement. 
 
7. Photo Modification: 
 A. Allowed: Cropping, Sharpening, Color Adjustments (Levels, Hues, Color Balance, Dodge & Burn) 
 B. Not Allowed: Alterations of Image Content, Removal or Addition of Subjects or Material. 
 
8. Submit .jpg files with 1024 x 768 pixel count. 
 
9. Photographer of the Year recognition and corresponding award shall be given to the member in each division who 
earns the most points during that calendar year. This recognition and corresponding award will be given during the 
SDUPS Officer’s Installation and Awards Banquet, or its equivalent. 
 
10. Voting for the winning images is by secret ballot at each meeting. Anyone present at the meeting may vote. The 
Secretary/Historian is solely responsible for tallying and keeping an accurate record of all members current point status, 
and is available for any questions arising on this topic. 
 
11. Adopted Environmental Awareness Guidelines: 
 
Marine life should never be stressed or endangered for the sake of a photo. Entries in our monthly competitions exhibit-
ing the following behavior will be disqualified: 
 
 A. Diver visibly damaging (i.e. gear dragging into) the environment. 
 B. Animals with signs of diver induced stress (i.e. puffed puffers, inking octopus). 
 C. Animals moved to an unnatural environment or risky location. 
 D. Animals being fed artificial food from divers (i.e. chum visible in photograph). 
 E. Marine life being harassed (i.e. touching corals, seahorse tails). 
 
 
Continued Next Page -  

Monthly Competition Rules 
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January 27th  “Best of 2010”  The best of the best.  Submit your best shot taken in 2010 
 
February 24th          “Christmas Tree Worms”  Widespread, common and fun to photograph 
 
March 24th              “Wrecks”    Sunken ships, cars, refrigerators and bicycles.  If it’s       
       underwater it is a wreck 
 
April 28th  “CFWA”   Close Focus Wide Angle. Get close, then get closer 
 
May 26th  “Fish Faces”  Faces only a mother or avid scuba diver could love 
 
June 23rd  “Selective Focus”  Limited depth of field, distant out focus backgrounds, or  
       motion blur can simplify composition and bring attention 
       to the primary subject 
 
July 28th  “Diver with a Light” Adding a diver with a light to your photo brings the  
       viewer into the photo 
 
August 25th  “Self Portrait”  Shot of you taken by you. No assistance from the crowd 
 
September 22nd “Schools”   The more the merrier 
 
October 27th “Black & White”  De-saturate,  Color Filter, Channel Mix, Dodge and Burn 
 
November 17th “Green”   Green water, Green fish,  Green clams, Green eggs and  
       Ham.  If it’s green it is good. 

2011 SDUPS Competition Categories 
and Descriptions 

Video Competition Rules 
 
1. Media Types: Window’s Media (.wmv), QuickTime (.mov), AVI’s, or .mpgs will be accepted. PLEASE put your short video 
clip into one of these formats for easy display. DVD’s will no longer be accepted. 
 
2. Submission: All videos must be copied to the club computer before 6:30 pm the night of the competition.  Please present your 
video on a thumb drive to the person running the meeting that evening.  They will copy it onto the hard drive and return your 
thumb drive to you. 
 
3. All videos must be under 30 seconds. There can multiple clips within your video. Any video over the 30 second RULE will be 
disqualified. 
 
4. The video can be of any subject. 
 
5. The club strongly recommends that the authors avoid the use of copyrighted (music, sounds, or videos) in their submissions. 



Page 5 The Goby 

      New Member             This is an Address Correction 

2011 MEMBERSHIP 
REGISTRATION/RENEWAL 

       Single $35  Family $50            Student $15 (21 & under) 

___________________________    __________________________ 
     Name 1                          E-mail Address 1 (very important) 
 
___________________________    __________________________ 
      Name 2                                       E-mail Address 2 
 
___________________________ 
     Address      Please make checks payable to SDUPS 
        Mail To: 
___________________________ 
   City/State/Zip 
 
___________________________ 
     Phone 
 
       Please don’t include my address information in the membership roster 
       (roster will include name, phone number and e-mail address only) 

San Diego Underwater 
Photographic Society 
P.O. Box 82782 
San Diego, CA  92138 

42nd Annual SDUPS Film Festival 
Poster Photo Contest 

    There will be an additional photo 
competition for the March SDUPS 
meeting. The Film Festival committee 
is looking for a great underwater im-
age that we can use as the backdrop 
for the Festival advertisement poster. 
Keep in mind that room is needed for 
titles, dates and show times that will 
be added to the image to create a 
poster. A fish shoot might work, but 
maybe a wide angle scene would be 
better. It’s possible that more than 
one image could be used for the 
poster. The top vote getting images 
will be taken into consideration to be 
used for the graphic design of the 
poster. How neat to have your image 
plastered around town as an incentive 
to come to our Film Festival. Time to 
go through your images. More info 
will be presented at the monthly 
meetings. 

Past P
osters 
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Before 

STEP 1 - Open an image in PhotoShop. In the Layers 
Palette, right click on Background Layer> Duplicate 
Layer> O K. With the Background copy selected, click 
on one of the selection tools and outline the object you 
want to select. Click Select on the Main Menu Bar> In-
verse. Hit the Delete Key. Back to the Select Menu> De-
select (Ctrl+D) 

After 

STEP 2 - Now your Background copy contains only the 
object you want to save and has a transparent back-
ground. You can click on the eyeball of the first layer to 
see what the transparent layer looks like. 

STEP 3 - With the Background layer selected, Click on 
the Create adjustment Layer Icon> Solid Color. The Pick 
a solid color dialogue box opens. Go down to the darkest 
corner to pick Black (the R G B numbers should be ze-
ros). This fills the transparency with Black. You could 
chose any color you want for your background. 

STEP 4 - To finish up - Click on Layer> Flatten Image. Next to save your new black background image, click 
on File> Save as. . . and give your image a new name. 

Digital Darkroom - Mike Poirier 
This is an exercise in PhotoShop to “Black Out” the background of an image. This is a technique to make 
the main subject in an image really stand out and deletes the distraction of the background. I will demo this 
technique using ReMask software at the January meeting. (Using PhotoShop Elements V6.0) 



The Goby is a monthly publication of the San Diego Underwater Photographic Society, which holds copyrights to its format and all con-
tent. Images contained in the Goby are the property of the submitting photographer, who also holds the copyrights thereto. No use of The 
Goby or its contents may be made without the written permission of the San Diego Underwater Photographic Society, the submitting pho-
tographer or both. 

© 2011 San Diego Underwater Photographic Society 
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2011 Board of Directors 
 

President 
Pete Fowler 

pfowler@cox.net 
 

Vice President 
Mike Poirier 

mpoirier2@cox.net 
 

Secretary 
Walter Heim 

walter.heim@att.net 
 

Treasurer 
Bob Pooley 

bp@pagetech.com 
 

Membership 
Mike Rodgers 

mcrodgers2@gmail.com 
 

Activities 
Dave Hinkel 

fivedolphins4u@msn.com 
 

Directors at Large: 
Dave Rudie 
Mike Miller 

Herb Gruenhagen 
 Herb Gruenhagen - Film Festival 

Mike Poirier - Goby 
Derek Tarr - Dive Trips 

Brett Tischler - Webmaster 

Monthly Meetings 
Usually the fourth Thursday of each month 

7:00pm 
(No meeting in December) 

 
Sumner Auditorium 

Scripps Institute of Oceanography 
8602 La Jolla Shores Drive 

La Jolla, CA  92037 
 

For more information 
 

check the SDUPS web page 
 

http://www.sdups.com 

Competition Schedule for 2011 
 
January 27th - “Best of 2010” 
 
February 24th - “Christmas Tree Worms” 
 
March 24th - “Wrecks” 
 
April 28th - “Close Focus Wide Angle 
 
May 26th - “Fish Faces” 
 
June 23rd - “Selective Focus” 

  
July 28th - “Diver with a Light” 
 
August 25th - “Self Portrait” 
 
September 22nd - “Schools” 
  
October 27th - “Black & White” 
 
November 17th - “Green” 
  
December Awards/Holiday Party and Installation New Officers 

http://www.sdups.com

